
 

 

 

I. Answer the following questions: 
 

1. What are the four main functions of a Computer? 

Ans.  The four main functions of a Computer are:  

1. Receiving input     

2. Processing information 

3. Storing information  

4. Producing output 

 

2. What is the use of the DVD-ROM drive? 

Ans.  DVD-ROM drive allows you to access the data stored on a CD or a DVD. 

Data can also be written, modified, or erased with the help of the drive. 

 

3. Name any three portable computers. 

Ans.  Laptop PC, Netbook PC and Tablet PC are portable computers. 

 

II. Match the following: 
 

Ans. 1)  e       2)  c     3)  d     4)  f  5)  b  6)  a 

 

III. Fill in the blanks: 
 

Ans.  1.  Input      2. RAM        3. Hard disk drive         4.  Supercomputers   

 



 

 

 

 

I. Answer the following questions: 
 

1. What is computer virus? 

Ans.  A computer virus is a program that copies itself into other programs 

on the computer causing damage to either the system software, 

hardware or personal information. 

 

2. Name and describe any two types of Internet threats. 

Ans.  1. Spam:  Emails  from unknown   accounts  offering you links with 

too-good-to-be-true offers and promotions are called spam and 

usually contain malware when opened. 

 

          2. Spyware: It infects in the computer when you download and 

install free software or files from unsafe websites on the internet. 

Once a Spyware program is installed, it starts collecting personal 

information from your computer without your permission. It steals 

information and gives or sells it on the internet. 

 

          3. Adware: It is similar to Spyware, but instead of collecting your 

personal information it displays pop-up advertisements when you 

surf the internet. It tracks your activity and search history on the 

internet and based on the information displays advertisements. 

 

          4. Worm: The Worm is a common threat to computers and the 

Internet. It can duplicate itself and multiply. Worms can copy 

themselves to all the computers connected in the network on its 

own. It stays active in an infected computer’s memory. 



 

           5. Trojan Horse: It is a type of malware program that gets installed 

along with genuine software like games or utility applications. It 

deletes your files and allows hackers to access your computer 

remotely.  

 

(Note:  Teacher may ask students to write any two from the above 

threats.) 

 

II. Fill in the blanks: 
 

Ans.   1. Malware     2. Spyware    3. Adware     

  

4. Trojan Horse    5. Windows Defender  

 

  



 

 

 

 

I. Answer the following questions: 
 

1. What do you mean by the word Presentation? 

Ans. A presentation is a systematic display of information using text, 

graphics, video and audio among other things. 

 

2. What are the steps to change the layout of the slides? 

Ans.  To change the layout of the slide:  

Click on Home tab →  Slides group  →  Layout option and select the 

desired layout. 

 

(Note :  The exact answer to this question is in Chapter 4. Teacher may 

please explain and ask students to write the answer as given above) 

 

3. Write down the steps to add text in a presentation. 

Ans.   To add text in a presentation:   

1. Click inside Title box and Subtitle box 

2. Type the text. 

 

II. Match the following: 
 

Ans. 1)  b         2)  d         3)  a  

 

III. Fill in the blanks: 
 

Ans. 1. Presentations      2. Status           3. Tell me  
 



 
 

 
 

I. Answer the following questions: 
 

1. List any five different Layouts of slides. 

Ans.  Title Slide, Title and Content, Blank, Picture with Caption, Two 

Content are the different layouts of slides. 

 

(Note : Teacher may ask students to click Home tab → Slides group →  

Layout option and from drop-down gallery of Layouts write any five 

names as per their wish) 

 

2. What are the two ways by which you can start a Slide Show 

presentation? 

Ans.  We can start a Slide Show presentation by clicking on the Slide Show 

tab and selecting between from Beginning or From Current Slide in 

the Start Slide Show group  

OR  

Pressing the F5 key on the keyboard. 

 

3. How would you add a new slide to your presentation? 

Ans.  To add a new slide to your presentation:  

1. On the Home tab, click on New Slide in the Slides group.  

2. Choose among the different slide layouts from the Office Theme 

drop-down menu appears. 

 

II. Fill in the blanks: 

Ans.   1. presentation     2. placeholder       3. Duplicate       4.  Slideshow  

 

III. Match the following: 

Ans. 1)  b         2)  a        3)  d        4)  c 



 

 

 

 

I. Answer the following questions: 

 

1. List the steps to add a Text box in PowerPoint. 

Ans.  To add a Text box in PowerPoint:  

1. On the Insert tab, select Text Box in the Text group.    

2. Click on the desired in the slide pane place to add the Text box and 

start typing within the Text box.  

3. We can resize the Text box by dragging both sides faced arrow on the 

borders. 

 

2. What are Quick Styles? List the steps to add Quick Styles. 

Ans.  Quick styles are a combination of different formatting options. Steps 

to 

add a Quick style to your text are:  

1. Select the text.   

2. On the Home tab, click on Quick Styles in the Drawing group.   

3. A drop-down menu appears with different styles. 

4. Choose the desired style from the drop-down menu and it is applied to 

the text.  

 

3. What is WordArt? List the steps to add WordArt. 

Ans.  WordArt is a quick way to make text stand out with special effects. 

To add WordArt to your text, follow these steps:   

1. Select the text. 

2. On the Insert tab, click on WordArt in the Text group. 

3. A drop-down menu appears with different text effects. 

4. Choose the desired style and it is applied to the text. 

 

 

 



II. Fill in the blanks: 

Ans. 1. Text Placeholder      2. Paragraph      

3. Quick styles        4. WordArt  
 

III. Match the following: 

Ans. 1)  c       2)  a       3)  d      4)  b 

 

 

  



 

 

 

 

I. Answer the following questions: 
 

1. What are the steps to apply Pattern fill to the slide? 

Ans.   1. Select the slide of whose background you wish to change. 

2. Right click on the slide and select Format Background. 

3. On the Format Background window, select Pattern fill and choose 

from the different patterns under Pattern. 

4. We can choose the Foreground and Background colour of the 

Pattern from the drop-down arrow menu. 

5. To apply the same pattern to all the slides, click on the Apply to All 

option. 

 

2. What are the steps to apply Solid Colour to the Slide? 

Ans.   1. Select the slide of whose background you wish to change. 

2. On the Design tab, click on Format Background in the Customize 

group. 

3. A Format Background window appears on the right side. 

4. Select Solid Fill and click on the Color drop-down arrow to view 

the different colours. 

5. Choose the desired colour and it is applied to the current slide. 

6.  To apply the same colour to all the slides, click on the Apply to All 

option. 

 

3. What are the steps to apply Theme to the Slide? 

Ans.   1. Select the slide on which you want to apply a theme. 

2. On the Design tab, click on the drop-down arrow in the Themes 

group. 

3. Choose from the different themes and apply to the slide. To apply 

a theme to all the slides, Right click on the theme and select 

Apply to All Slides. 



 

4. What are the steps to apply Gradient fill to the Slide? 

Ans.   1. Select the slide of whose background you wish to change. 

2. On the Format Background window, Select Gradient Fill and click 

on the Preset gradients drop-down arrow to view the different 

gradients. 

3. Adjust the Type, Direction, Angle and Color of the gradient. 

4. To apply the same gradient to all the slides, click on the Apply to 

All option. 
 

II. Fill in the blanks: 
 

Ans.   1. White  2. Gradient fill    3. Format Background   

       

4. Theme       5. Transparency 
 

 

 

  



 

 

 
I. Answer the following questions: 

 

1. What is SmartArt? List the steps to add SmartArt. 

Ans.  SmartArt creates a visual representation of information. 

To add SmartArt:   

1. On the Insert tab, click on SmartArt in the Illustrations group. 

2. Click on the required SmartArt graphic from the Choose a 

SmartArt Graphic dialog box that opens. 

3. The selected SmartArt would be added to the slide. 

4. Enter your text information in the SmartArt and resize it within the 

slide. 
 

2. What are Charts? List the steps to add Charts. 

Ans.  If you have large quantities of data to show, you can use charts to 

represent the data in a graphical format.  

To add Charts:  

1. On the Insert tab, click on Chart in the Illustrations group. 

2. The Insert Chart dialog box will open. 

3. Choose from the different categories of Charts. 

4. Select a chart and it will be added in the slide pane along with an 

Excel window to enter the data. 

5. To  edit  the  chart styles, click on the Design tab, click on the 

drop-down arrow in the Chart Styles group and choose from the 

different styles. 
 

II. Match the following: 

 

Ans. 1)  d        2)  c        3)  a        4)  b 



 

 

 

 

I. Answer the following questions: 

 

1. What are the steps to add an audio to your presentation? 

Ans.  1. Select the slide to add the sound. 

2. On the Insert tab, click on Audio in the Media group. 

3. Insert an audio from the two sources i.e. Audio on My PC and 

Record Audio. 

4. Resize the loudspeaker ( ) like shaped icon that appears in the 

slide. We can relocate the icon anywhere within the slide. 

5. On the Ribbon, two additional tabs are activated Format and 

Playback. The Playback tab allows you to Trim, Fade In and Fade 

Out, Volume, Loop, Rewind etc. the audio. 

 

2. What is the advantage of converting your presentation into a video? 

Ans.  If we convert our presentation into a video, this allows you to play 

the presentation on your smartphone, computer or any other 

media devices as the video is prepared in MP4 format. 

 

II. Fill in the blanks: 
 

Ans. 1. Media   2. Online Video      3. Screen recording  
 

 

 

 

 

 

 



 

 

 

 

I. Answer the following questions: 
 

1. What are Slide Transitions? 

Ans.  A slide transition in a presentation is how one slide is followed by the 

next slide. 
 

2. Write down the steps to apply Slide Transitions in PowerPoint. 

Ans.  1. Select the slide you want to apply the slide transition. 

2. On the Transitions tab, click on the More drop-down arrow in the 

Transition to This Slide group. 

3. Choose the desired effect. Menu of Slide Transition Effects from 

the drop-down menu of slide transition effects.  

4. Click on Preview in the Transitions tab to view the slide transition. 

5. Every slide transition effect can be further customized by clicking 

on Effect Options in the Transition to This Slide group and choose 

the desired option. 
 

3. What are the ways in which you can customize the Slide Transition? 

Ans.  To customize the Slide Transition we can add sound effect while the 

slide moves to the next slide clicking on Sound in the Timing group. 

We can also change the speed of the slide transition. Click on 

Duration and enter the amount of time duration. 

 
 

II. Fill in the blanks: 
 

Ans. 1. Animation, Transition   2. None   

3. speed, add sound    4. Preview  
 

III. Match the following: 

Ans. 1)  a         2)  c        3)  b  



 

 

 

 
 

I. Answer the following questions: 
 

1. What is Animation? Name the different types of animations in 

PowerPoint. 

Ans. Animation refers to the movement of a text or object on a slide. 

Following are the different types of animations in PowerPoint :  

1. Entrance animation   2. Emphasis animation  

3. Exit animation               4. Motion Path animation  

 

2. Write down the steps to apply animation in PowerPoint. 

Ans. 1. Select the text or object you want to animate.   

2. On the Animations tab, click on the More drop-down arrow in the 

Animation group. 

3. A drop-down menu of animation effects will appear. Choose the 

desired effect. 

4. The animation will be applied to the text or object and a small 

number next to it would be shown. 

5. Click on Preview in the Animations tab, to view the animation 

effect. 

6. Click on Add Animation to apply multiple animations to the same 

object or text in a single slide. 

 

II. Match the following: 

Ans. 1)  c         2)  a       3)  b  

 

III. Fill in the blanks: 
 

Ans. 1. Animations      2. Animation pane       3. Animations   4. Preview 



 

 

 

 

 

I. Answer the following questions: 

 

1. What does the template usually contain? Name any three of them. 

Ans.  The template usually contains Layout, Theme colors, Theme effect, 

Theme font, Background styles, Content. 

 

(Note: Teacher may please ask students to write any 3 from the names 

mentioned above) 

 

2. How do you change the background on the template? 

Ans.  1. To change the background, click on the Slide Master tab, in the 

Background group, click on Background Styles, and then select a 

background you would like to apply. 

2. Click on the Format Background option and customize your own 

background. 

 

3. Write down the steps to save a template. 

Ans.  To save a template:   

1. Click on File → Save As.  

2. In the File name box, type a file name. 

3. In the Save as type from the list, select PowerPoint Template, and 

then click on Save. 

 

II. Fill in the blanks: 
 

Ans.   1. template   2. View           

3. Save As         4. Standard 4:3 or Widescreen (16:9) 

 

(Note:  Teacher may please clarify student that slide orientation means 

Slide size as stated in statement No. 4) 



 

 

 

 

 

I. Answer the following questions: 

 

1. List the different ways in which a slide can be viewed. 

Ans.  Normal, Outline View, Slide Sorter, Notes Page and  Reading View 

the built-in views in which a slide can be viewed : 

 

2. Explain the Slide Sorter View. 

Ans.  In Slide Sorter, the slides are arranged horizontally as thumbnails. It is 

helpful in rearranging the slides. 

 

3. How do you add slides in Slide Sorter View? 

Ans.  To add slides in Slide Sorter View:   

1. On the View tab click on Slide Sorter view in the Presentation 

Views group.    

2. In the grey space between two slides where you want to add a 

slide Right click and select New Slide OR on the Home tab, Click 

on New Slide in the Slides group and choose the desired layout. 

 

4. How do you rearrange slides in Slide Sorter View? 

Ans.  To rearrange slides in Slide Sorter View:  

1. Switch to Slide Sorter view. 

2. Select the slide you want to move.   

3. Click and hold the selected slide. 

4. Drag and place the slide where you want to move the slide. 

 

 



II. Fill in the blanks: 
 

Ans. 1. five    

2. Master   

3. Slide Sorter   

4. Reading  

5. Thumbnails pane, Notes pane and Current slide. 

 

III. Match the following: 

Ans. 1)  a        2)  b        3)  d        4)  c 

  



 

 

 

 

 

I. Answer the following questions: 
 

1. What is Cloud? 

Ans.  Cloud refers to storing and accessing programs or data on the 

internet instead of your personal computer. 

 

2. What is Fibre Broadband? 

Ans.  Fibre Broadband uses optical fibre cables that use light instead of 

electricity to transfer data signals. 

 

3. What is Social media? 

Ans.  Social media is an online community where people and organization 

connect, share and communicate with each other through words, 

music or video. 

 

II. Fill in the blanks: 

 

Ans. 1. Prezi   

2. Facebook    

3. light   

4. Google Drive  

 

 

 


